Updating

2003 - 2009, roadster, coupe, facelift
ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Updating

Post by ATPDK » Fri Feb 08, 2013 8:46 pm

Hi,

I can't get the procedure started, when I try to update the firmwear at navi.
I Can hear the CD spinning around in the dvd-slot - then quiet, and notthing happens?!

What am I doing wrong?

I do this:
Image

And can go any further than number 4.....???


iPhone Tapatalk
Image

Bumpy
Senior Member
Senior Member
Posts: 1130
Joined: Tue Dec 27, 2011 12:13 am
Location: Whitby, Ontario, Canada

Re: Updating

Post by Bumpy » Fri Feb 08, 2013 9:10 pm

Wish I could help ..
Don't have Sat Nav in my 3.0si
But I'm the one who took 3 hours to adjust the clock to Daylight Savings Time ..
So Ill defer nano electronics to the rest of them here.

Best of Luck ...
Bumpy

ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Re: Updating

Post by ATPDK » Fri Feb 08, 2013 9:13 pm

Bumpy wrote:Wish I could help ..
Don't have Sat Nav in my 3.0si
But I'm the one who took 3 hours to adjust the clock to Daylight Savings Time ..
So Ill defer nano electronics to the rest of them here.

Best of Luck ...
Bumpy
Thanks! I'm normally good at electronic - but this....


iPhone Tapatalk
Image

User avatar
ranski
Lifer
Lifer
Posts: 6325
Joined: Tue Jun 29, 2010 2:20 pm
Location: Sutton Coldfield

Re: Updating

Post by ranski » Fri Feb 08, 2013 9:14 pm

So where are you in the steps?

You can't eject the map DVD?
Image

Z4 3.0 / Mods done... too many to mention

ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Re: Updating

Post by ATPDK » Fri Feb 08, 2013 9:14 pm

What is position 1 in ignition? First click, or second?


iPhone Tapatalk
Image

ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Re: Updating

Post by ATPDK » Fri Feb 08, 2013 9:16 pm

ranski wrote:So where are you in the steps?

You can't eject the map DVD?
Sure I can!
Then I load the software CD, and nothing happens...


iPhone Tapatalk
Image

User avatar
ranski
Lifer
Lifer
Posts: 6325
Joined: Tue Jun 29, 2010 2:20 pm
Location: Sutton Coldfield

Re: Updating

Post by ranski » Fri Feb 08, 2013 9:25 pm

Have you tried putting the key in 1st position/click with the driver door open

If that doesn't work then I would try 2nd position/click with the driver door open

If that also doesn't work I would give the firmware DVD a good clean
Image

Z4 3.0 / Mods done... too many to mention

ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Re: Updating

Post by ATPDK » Fri Feb 08, 2013 9:31 pm

ranski wrote:Have you tried putting the key in 1st position/click with the driver door open

If that doesn't work then I would try 2nd position/click with the driver door open

If that also doesn't work I would give the firmware DVD a good clean
I have done it all..
Still nothing!
Not sure if it have to "go totally to sleep" (so it start up with splashscreen) between my tests?!


iPhone Tapatalk
Image

User avatar
ranski
Lifer
Lifer
Posts: 6325
Joined: Tue Jun 29, 2010 2:20 pm
Location: Sutton Coldfield

Re: Updating

Post by ranski » Fri Feb 08, 2013 10:16 pm

If in doubt disconnect car battery for 15mins, reconnect, then repeat update steps

If still no cigar then I would say the firmware DVD is buggered
Image

Z4 3.0 / Mods done... too many to mention

User avatar
Stuart Truman
Lifer
Lifer
Posts: 13032
Joined: Wed Jul 27, 2011 10:59 pm
Location: The Cotswolds

Re: Updating

Post by Stuart Truman » Fri Feb 08, 2013 10:18 pm

IIRC the f/w disc is supposed to be a CD and not a DVD. Position 1 is the first click when the nav screen pops up before the ignition light comes on.
Add yourself to the Z4 Map HERE! Instructions HERE!
Z4M Roadster, Imola Red, with Stubby and Intravee II. Low Miles per Gallon, High Smiles per Gallon
Previously Alpina Roadster S #69 Alpina Blue

ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Re: Updating

Post by ATPDK » Fri Feb 08, 2013 10:19 pm

ranski wrote:If in doubt disconnect car battery for 15mins, reconnect, then repeat update steps

If still no cigar then I would say the firmware DVD is buggered
I'll try the battery.
Do you know what's called ignition position 1?


iPhone Tapatalk
Image

ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Re: Updating

Post by ATPDK » Fri Feb 08, 2013 10:20 pm

Stuart Truman wrote:IIRC the f/w disc is supposed to be a CD and not a DVD. Position 1 is the first click when the nav screen pops up before the ignition light comes on.
It is a normal CD. Thanks:)


iPhone Tapatalk
Image

User avatar
Stuart Truman
Lifer
Lifer
Posts: 13032
Joined: Wed Jul 27, 2011 10:59 pm
Location: The Cotswolds

Re: Updating

Post by Stuart Truman » Fri Feb 08, 2013 10:35 pm

I'll be doing mine tomorrow. I'll let you know how it goes.
Add yourself to the Z4 Map HERE! Instructions HERE!
Z4M Roadster, Imola Red, with Stubby and Intravee II. Low Miles per Gallon, High Smiles per Gallon
Previously Alpina Roadster S #69 Alpina Blue

ATPDK
Member
Member
Posts: 159
Joined: Mon Oct 29, 2012 7:59 pm
Location: Midtjylland

Re: Updating

Post by ATPDK » Sat Feb 09, 2013 10:27 am

Stuart Truman wrote:I'll be doing mine tomorrow. I'll let you know how it goes.
I look forward to hear about it..
Mine still dosn't work! :(


iPhone Tapatalk
Image

User avatar
Stuart Truman
Lifer
Lifer
Posts: 13032
Joined: Wed Jul 27, 2011 10:59 pm
Location: The Cotswolds

Re: Updating

Post by Stuart Truman » Sat Feb 09, 2013 10:36 am

I've downloaded an ISO image for the f/w. I think the one sent with the map disc was v32.2 which I don't want. If it woks I'll mail you the CD or the link if you can burn your own CDs
Add yourself to the Z4 Map HERE! Instructions HERE!
Z4M Roadster, Imola Red, with Stubby and Intravee II. Low Miles per Gallon, High Smiles per Gallon
Previously Alpina Roadster S #69 Alpina Blue

Post Reply