Not joined yet? Register for free and enjoy features such as alerts, private messaging and viewing latest posts and topics.

Bulb warning light solved

Discuss problems you have had or are having with your Z4
Post Reply
marmite monster
Newbie
Newbie
Posts: 10
Joined: Mon Oct 25, 2021 7:23 pm

Bulb warning light solved

Post by marmite monster » Wed Nov 24, 2021 6:19 pm

Don't know if this will help anyone else

Had a bulb out light on the dash but all the lights working perfectly, nothing showing on diagnostics.

Turned out to be one of the side lights was a 5w bulb and not a 10w bulb. The lower resistance caused the warning light to ping. You could just about see that one sidelight was dimmer than the other.
Bulbs are found in the wheel arch inner its the upper access panel and the furthest bulb to the right on the cluster.

Hope this helps
Attachments
IMG_9417 2.jpg
IMG_9417 2.jpg (103.24 KiB) Viewed 84 times
IMG_9419 3.jpg
IMG_9419 3.jpg (72.36 KiB) Viewed 84 times

ZedsDeadbabyZedzdead
Member
Member
Posts: 240
Joined: Sat Jul 24, 2021 5:07 pm

Bulb warning light solved

Post by ZedsDeadbabyZedzdead » Thu Nov 25, 2021 11:21 pm

Thanks for the share that’s a good tip, I had the same light on mine for 3/4 months after I got it and like you all my bulbs worked, I asked around on here for help with coding it out without any luck and then I drive my car at night for then first time and the lights were horrendous and so dangerous I went to Halfords and used them to fit brighter ones and as they took my existing bulbs out there appeared to be some cheap looking aftermarket LED “upgrade” when they replaced them with halogen brighter ones not only was the light output so much better but the bulb out warning light went off so I guess the “upgrades” threw the system out, I hope this helps someone else out in future too :thumbsup:

Post Reply