19” New alloys issue, help!

2003 - 2009, roadster, coupe, facelift
SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Wed Jan 09, 2019 5:42 pm

Hello all,

I need help. Just taken off my MV2s with spacers and longer wheel bolts and replaced with 19” new wheels and tyres.

Firstly, fitted new wheels which have the following spec:
Front 19x8.5 offset 35. 235/35/19 tyres.
Rear 19x9.5 offset 42. 265/30/19 tyres.
re-used the long bolts

ABS light on, move car forward and back approximately 2 feet and grinding noises.

Maybe it’s the long bolts I think as some dark rust like deposit fillings have fallen on to alloy inner bottom.

Fit standard length bolts... now a clack clack noise like you got on your push bike when you put a card on it.

I don’t have a jack so ordered one but does anyone have any clues what’s up? I thought this size of wheel was supposed to fit directly on.

Cheers, Sam

SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Wed Jan 09, 2019 5:42 pm

They look lovely... lol
Attachments
9B66A25F-28D3-410A-ADC7-F85C814F63CC.jpeg
9B66A25F-28D3-410A-ADC7-F85C814F63CC.jpeg (361.83 KiB) Viewed 447 times
6C349D4C-4901-440C-9368-36E916845BCA.jpeg
6C349D4C-4901-440C-9368-36E916845BCA.jpeg (405.92 KiB) Viewed 447 times

User avatar
Ghostrider.1127
Member
Member
Posts: 50
Joined: Mon Jan 07, 2019 10:52 am
Location: Berlin (DE) Stockholm (SVE)

19” New alloys issue, help!

Post by Ghostrider.1127 » Wed Jan 09, 2019 5:51 pm

no 37 offset in front ?

Online
User avatar
mr wilks
Lifer
Lifer
Posts: 19692
Joined: Wed Jul 04, 2012 10:02 pm
Location: Lancs or Normandy , i don't mind which

19” New alloys issue, help!

Post by mr wilks » Wed Jan 09, 2019 5:59 pm

Veemann FS37s ?
I have a set in garage , yet to try on my Si coupe but fully expect them to rub :oops:
Standard bolts are fine , no need for longer ones
Previous Zs :roll:
E86
E85
///MR
Si E85
E89 23i
Si E85
E86
3.0Si E85
///MR
35i Msport 6spd
E86
///MR
E86
35is

911 997 Carrera4


Image

https://www.instagram.com/andy911wheels/

SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Wed Jan 09, 2019 6:06 pm

Ghostrider.1127 wrote:
Wed Jan 09, 2019 5:51 pm
no 37 offset in front ?
The front offset is 35.

SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Wed Jan 09, 2019 6:08 pm

mr wilks wrote:
Wed Jan 09, 2019 5:59 pm
Veemann FS37s ?
I have a set in garage , yet to try on my Si coupe but fully expect them to rub :oops:
Standard bolts are fine , no need for longer ones
Why do you expect them to rub? From the research I did lots of people have fitted 19 inch wheels.

Online
User avatar
mr wilks
Lifer
Lifer
Posts: 19692
Joined: Wed Jul 04, 2012 10:02 pm
Location: Lancs or Normandy , i don't mind which

19” New alloys issue, help!

Post by mr wilks » Wed Jan 09, 2019 6:14 pm

SamP84 wrote:
Wed Jan 09, 2019 6:08 pm
mr wilks wrote:
Wed Jan 09, 2019 5:59 pm
Veemann FS37s ?
I have a set in garage , yet to try on my Si coupe but fully expect them to rub :oops:
Standard bolts are fine , no need for longer ones
Why do you expect them to rub? From the research I did lots of people have fitted 19 inch wheels.
Mine were et 35 front + rear ( no other options when i bought them ) & primarily they were / are intended for a E89 sometime in the next coming months .
My Si is lowered & front tyres are 235 35 19 Pilot sports so quite a wide fitting tyre , for Si i would have gone 225 35 fronts , rears i don't expect any issues with the 255 35 19 i have fitted
Previous Zs :roll:
E86
E85
///MR
Si E85
E89 23i
Si E85
E86
3.0Si E85
///MR
35i Msport 6spd
E86
///MR
E86
35is

911 997 Carrera4


Image

https://www.instagram.com/andy911wheels/

Z4M-2006
Lifer
Lifer
Posts: 6703
Joined: Fri Jun 29, 2012 7:53 am
Location: High Peak,Derbyshire.

19” New alloys issue, help!

Post by Z4M-2006 » Wed Jan 09, 2019 9:22 pm

I bet its the long bolts rubbing on the handbrake mech...

SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Wed Jan 09, 2019 10:33 pm

Z4M-2006 wrote:
Wed Jan 09, 2019 9:22 pm
I bet its the long bolts rubbing on the handbrake mech...
Interesting, I will loosen off the bolts a tiny bit roll it back and forth... thanks for the heads up.

gregl342
Member
Member
Posts: 77
Joined: Tue May 22, 2018 2:41 pm
Location: Hertfordshire

19” New alloys issue, help!

Post by gregl342 » Wed Jan 09, 2019 11:35 pm

I've had exactly this before; as others have said, it'll be the long wheel bolts. No need for them anymore as you've removed the spacers right?
2007 E85 Z4 3.0Si Sport | Black Sapphire | 18" Style 32
(Gone) 2007 E85 2.5i SE | Sterling Grey | 17" Style 200

SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Thu Jan 10, 2019 12:11 am

gregl342 wrote:
Wed Jan 09, 2019 11:35 pm
I've had exactly this before; as others have said, it'll be the long wheel bolts. No need for them anymore as you've removed the spacers right?
I’ve taken the long bolts off and put bolts with a 26mm thread on which seems a pretty standard bolt. Do I need to go down to 19mm thread, doesn’t seem a lot thread.

Online
User avatar
MACK
Lifer
Lifer
Posts: 3183
Joined: Mon Jun 15, 2015 11:38 am
Location: Manchester

19” New alloys issue, help!

Post by MACK » Thu Jan 10, 2019 11:41 am

SamP84 wrote:
Thu Jan 10, 2019 12:11 am
gregl342 wrote:
Wed Jan 09, 2019 11:35 pm
I've had exactly this before; as others have said, it'll be the long wheel bolts. No need for them anymore as you've removed the spacers right?
I’ve taken the long bolts off and put bolts with a 26mm thread on which seems a pretty standard bolt. Do I need to go down to 19mm thread, doesn’t seem a lot thread.
The standard bolt has a 26mm threaded section and is circa 45mm overall length including the head. If this is what you've but on stick with that.
Silver 05 3.0i SE

Mods- Zito 935 Gloss Black F/L Xenons 4 Spot Clear Rear Lights Clear 3rd Brake Light M Sport E/H Seats & MFSW ZHP Carbon Dash Trims Eibachs & B4s M Spec tyre sizes 3.64 DIFF Parrot MKi9100 in ashtray Cruise MM Tips

SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Thu Jan 10, 2019 11:46 am

MACK wrote:
Thu Jan 10, 2019 11:41 am
SamP84 wrote:
Thu Jan 10, 2019 12:11 am
gregl342 wrote:
Wed Jan 09, 2019 11:35 pm
I've had exactly this before; as others have said, it'll be the long wheel bolts. No need for them anymore as you've removed the spacers right?
I’ve taken the long bolts off and put bolts with a 26mm thread on which seems a pretty standard bolt. Do I need to go down to 19mm thread, doesn’t seem a lot thread.
The standard bolt has a 26mm threaded section and is circa 45mm overall length including the head. If this is what you've but on stick with that.
Hi Mack,

The long bolts were replaced with the Ones below. I just don’t understand how these could be too long. Am I missing something?
Attachments
1C9D86D8-8E19-4D27-9B31-6064D82972BB.jpeg
1C9D86D8-8E19-4D27-9B31-6064D82972BB.jpeg (89.95 KiB) Viewed 281 times

User avatar
Trav
Member
Member
Posts: 243
Joined: Sat Nov 17, 2018 5:16 pm
Location: Perthshire

19” New alloys issue, help!

Post by Trav » Thu Jan 10, 2019 11:55 am

Are you sure you didn't break or move something when you fitted the long ones? The noise you hear now might just be from what you did when you put the long ones in.
Z4MR A.W.

SamP84
Member
Member
Posts: 136
Joined: Wed May 30, 2018 2:43 pm

19” New alloys issue, help!

Post by SamP84 » Thu Jan 10, 2019 12:15 pm

Trav wrote:
Thu Jan 10, 2019 11:55 am
Are you sure you didn't break or move something when you fitted the long ones? The noise you hear now might just be from what you did when you put the long ones in.
No idea, I didn’t put the bolts on. I will take wheels off and inspect... as soon as the jack I ordered turns up.

Post Reply