Parking sensors activation

How-To articles are in here. Please use sub-forum for requests
Post Reply
DrChef
Newbie
Newbie
Posts: 14
Joined: Thu Oct 19, 2017 10:24 am

Parking sensors activation

Post by DrChef » Wed Nov 01, 2017 4:30 pm

Guys, does anyone know if the parking sensors button keeps "memory" of its last activation/deactivation?
It should work the same way as the auto-start function, that actually remembers its latest status and stays deactivated when I restart the vehicle if I previously switched it off (or the other way round).

User avatar
Smartbear
Lifer
Lifer
Posts: 6855
Joined: Wed Feb 05, 2014 6:54 pm
Location: Chelmsford

Parking sensors activation

Post by Smartbear » Wed Nov 01, 2017 4:45 pm

DrChef wrote:
Wed Nov 01, 2017 4:30 pm
Guys, does anyone know if the parking sensors button keeps "memory" of its last activation/deactivation?
It should work the same way as the auto-start function, that actually remembers its latest status and stays deactivated when I restart the vehicle if I previously switched it off (or the other way round).
That doesn’t sound right, start/stop functioning always reverts to active after restarting the car, if yours doesn’t do that it sounds like it’s been recoded?
Rob
Image

e89 Sdrive2.0 18i, which has turned into a 20i :D
e89 Sdrive3.0i this ones busted, pass me another...
e85 3.0si, i sold my trouble free car...

Vonlipvig
Member
Member
Posts: 381
Joined: Sun Aug 28, 2016 4:34 pm
Location: West Devon

Parking sensors activation

Post by Vonlipvig » Wed Nov 01, 2017 6:22 pm

Turn engine on, in neutral, sensors are off. Put car in reverse, sensors, front and rear, come on automatically until i hit about 10 - 15 mph. Fronts only come on automatically when i put the car into reverse, also come on/off when pressing the button. Have turned the engine off with the sensors still on and next start up, key out and back in, sensors are off. That's how mine work and haven't had any coding to assume that is factory setup
2009 Sapphire Black 23i

Online
User avatar
Nictrix
Senior Member
Senior Member
Posts: 2822
Joined: Mon Aug 18, 2014 9:59 pm
Location: Paisley

Parking sensors activation

Post by Nictrix » Wed Nov 01, 2017 9:17 pm

Vonlipvig wrote:
Wed Nov 01, 2017 6:22 pm
Turn engine on, in neutral, sensors are off. Put car in reverse, sensors, front and rear, come on automatically until i hit about 10 - 15 mph. Fronts only come on automatically when i put the car into reverse, also come on/off when pressing the button. Have turned the engine off with the sensors still on and next start up, key out and back in, sensors are off. That's how mine work and haven't had any coding to assume that is factory setup
Same here. They are only on if you switch them on using the button on the console or you stick it in reverse.
E89 2010 23i M Sport Black with Black leather

Vonlipvig
Member
Member
Posts: 381
Joined: Sun Aug 28, 2016 4:34 pm
Location: West Devon

Parking sensors activation

Post by Vonlipvig » Wed Nov 01, 2017 9:36 pm

Nictrix wrote:
Wed Nov 01, 2017 9:17 pm
Vonlipvig wrote:
Wed Nov 01, 2017 6:22 pm
Lots of text
Same here. They are only on if you switch them on using the button on the console or you stick it in reverse.
Much easier way to put it :thumbsup:
2009 Sapphire Black 23i

DrChef
Newbie
Newbie
Posts: 14
Joined: Thu Oct 19, 2017 10:24 am

Parking sensors activation

Post by DrChef » Fri Nov 03, 2017 11:49 am

Vonlipvig wrote:
Wed Nov 01, 2017 6:22 pm
Turn engine on, in neutral, sensors are off. Put car in reverse, sensors, front and rear, come on automatically until i hit about 10 - 15 mph. Fronts only come on automatically when i put the car into reverse, also come on/off when pressing the button. Have turned the engine off with the sensors still on and next start up, key out and back in, sensors are off. That's how mine work and haven't had any coding to assume that is factory setup
So I cannot have them on automatically when I turn the engine on...
Ok good to know :) thank you guys!

DrChef
Newbie
Newbie
Posts: 14
Joined: Thu Oct 19, 2017 10:24 am

Parking sensors activation

Post by DrChef » Fri Nov 03, 2017 11:50 am

Smartbear wrote:
Wed Nov 01, 2017 4:45 pm
DrChef wrote:
Wed Nov 01, 2017 4:30 pm
Guys, does anyone know if the parking sensors button keeps "memory" of its last activation/deactivation?
It should work the same way as the auto-start function, that actually remembers its latest status and stays deactivated when I restart the vehicle if I previously switched it off (or the other way round).
That doesn’t sound right, start/stop functioning always reverts to active after restarting the car, if yours doesn’t do that it sounds like it’s been recoded?
Rob
My auto-start has not been recoded, however it always stays deactivated (it's fine for me cause I don't like this function) and it doesn't automatically activate when I turn the engine on

User avatar
Smartbear
Lifer
Lifer
Posts: 6855
Joined: Wed Feb 05, 2014 6:54 pm
Location: Chelmsford

Parking sensors activation

Post by Smartbear » Fri Nov 03, 2017 2:22 pm

DrChef wrote:
Fri Nov 03, 2017 11:50 am
Smartbear wrote:
Wed Nov 01, 2017 4:45 pm
DrChef wrote:
Wed Nov 01, 2017 4:30 pm
Guys, does anyone know if the parking sensors button keeps "memory" of its last activation/deactivation?
It should work the same way as the auto-start function, that actually remembers its latest status and stays deactivated when I restart the vehicle if I previously switched it off (or the other way round).
That doesn’t sound right, start/stop functioning always reverts to active after restarting the car, if yours doesn’t do that it sounds like it’s been recoded?
Rob
My auto-start has not been recoded, however it always stays deactivated (it's fine for me cause I don't like this function) and it doesn't automatically activate when I turn the engine on
If you’ve not owned the car from new how do you know it’s not been recoded?
Rob
Image

e89 Sdrive2.0 18i, which has turned into a 20i :D
e89 Sdrive3.0i this ones busted, pass me another...
e85 3.0si, i sold my trouble free car...

DrChef
Newbie
Newbie
Posts: 14
Joined: Thu Oct 19, 2017 10:24 am

Parking sensors activation

Post by DrChef » Wed May 09, 2018 9:27 pm

Smartbear wrote:
Fri Nov 03, 2017 2:22 pm
If you’ve not owned the car from new how do you know it’s not been recoded?
Rob
That's a good point... I cannot know for sure.

Something new/unexpected just happened yesterday: after more than 1 year I am driving my Z4 with the auto start/stop function off (it has never worked, neither I could be bothered to use it) it suddenly decided to come back to life. I just switched the engine on, went in sport mode (of course) and... tadaaaaa Auto Start/Stop was ON. Now it automatically activates when I start the engine up.
How can you explain this guys???

User avatar
srhutch
Moderator
Moderator
Posts: 24562
Joined: Tue Jun 19, 2007 1:22 pm
Location: East Sussex, UK
Contact:

Parking sensors activation

Post by srhutch » Wed May 09, 2018 9:46 pm

Have you had a new battery?
Image

Busterboo
Senior Member
Senior Member
Posts: 1043
Joined: Sun Nov 20, 2016 2:49 am

Parking sensors activation

Post by Busterboo » Sun May 27, 2018 9:34 pm

Has the car been soaked recently?
Vidi, vici, veni

Post Reply