bmw z4 3.5 2010

Post Reply
fastdragon
Newbie
Newbie
Posts: 5
Joined: Sat Feb 18, 2017 11:24 pm

bmw z4 3.5 2010

Post by fastdragon » Tue Dec 12, 2017 8:19 am

hi everyone

the transmission is automatically switched to the P position when the engine is off
does anyone know this problem ?

Lazza
Member
Member
Posts: 279
Joined: Sat Nov 11, 2017 10:42 am
Location: Wokingham

bmw z4 3.5 2010

Post by Lazza » Tue Dec 12, 2017 11:23 am

Not a problem. That's normal.
Z4 S-Drive 35i
Audi TT S-line
Mazda MX5 Mk2.5 (for sale)
Wokingham Berkshire

User avatar
step_change
Member
Member
Posts: 392
Joined: Fri Nov 25, 2016 4:21 pm

bmw z4 3.5 2010

Post by step_change » Tue Dec 12, 2017 4:09 pm

Correct. That is what it is supposed to do.
Image
Current: 2013 35is, Melbourne Red, DCT, Nav, Comfort pack
Gone: 2007 2.5is, Montego Blue, Auto, Nav

Lazza
Member
Member
Posts: 279
Joined: Sat Nov 11, 2017 10:42 am
Location: Wokingham

bmw z4 3.5 2010

Post by Lazza » Tue Dec 12, 2017 6:56 pm

What is it you are trying to do? Leave it in Neutral?
Z4 S-Drive 35i
Audi TT S-line
Mazda MX5 Mk2.5 (for sale)
Wokingham Berkshire

Maniac
Lifer
Lifer
Posts: 8134
Joined: Tue Oct 26, 2010 2:52 pm

bmw z4 3.5 2010

Post by Maniac » Tue Dec 12, 2017 7:05 pm

fastdragon wrote:
Tue Dec 12, 2017 8:19 am
hi everyone

the transmission is automatically switched to the P position when the engine is off
does anyone know this problem ?

So ‘P’ means ‘Park’ which frankly is what the car should be doing if the engine is off.

If you want it in neutral, RTM as it’s in there for emergency use.

Post Reply