Posting photos - Attachments now enabled

Discuss ideas for improving and developing this forum
User avatar
Bing
Legend
Legend
Posts: 26194
Joined: Sun Oct 02, 2011 7:19 pm
Location: Exiled Scot in Maidstone

Posting photos - Attachments now enabled

Post by Bing » Mon Mar 21, 2016 10:00 pm

Works fine on my iPhone, didn't in my iPad. Will try agin later.
Attachments
image.jpeg
image.jpeg (94.56 KiB) Viewed 1941 times
Current... Silver Grey ///M Roadster, non-flimper spec, Imola Red nappa, permanent ear-to-ear grin 8)

Previous... 3.0Si Sport Roadster, Black Sapphire, Dream Red leather with lots of toys and lots of mods...

User avatar
Batchads
Member
Member
Posts: 95
Joined: Mon Sep 22, 2014 1:15 pm
Location: Rochester, kent

Posting photos - Attachments now enabled

Post by Batchads » Mon Mar 21, 2016 10:09 pm

It fits
image.jpeg
image.jpeg (102.95 KiB) Viewed 1941 times
BMW Z4 3.0 si sport Coupe E86
BMW 320d se saloon E46
BMW 318tds compact E36
BMW 316 E30

User avatar
brightonbimmer
Member
Member
Posts: 211
Joined: Sat Nov 21, 2015 9:11 pm
Location: Brighton, Ontario, Canada

Posting photos - Attachments now enabled

Post by brightonbimmer » Mon Mar 21, 2016 10:19 pm

So how does one attach a photo ? I have a PC (no I-Phone)
I tried a control-C copy from my photo album, followed by a control-V in my reply, and nothing happened.
David
Current cars: 2013 Honda Civic EX (daily driver, 55,000 KM) + 2003 Mazda MX-5 SE (Titanium Grey, with 22,000 KM) + 2006 BMW M6 (Indianapolis Red Metallic, just turned 67,000 KM)
First sports car was 1963 Morgan 4/4 in 1964.Image

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6982
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Mon Mar 21, 2016 10:21 pm

brightonbimmer wrote:So how does one attach a photo ? I have a PC (no I-Phone)
I tried a control-C copy from my photo album, followed by a control-V in my reply, and nothing happened.
David
Underneath the submit button there is a section with "options" and "attachments". Click on attachments and you can add a file in there.
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

User avatar
BM1
Member
Member
Posts: 175
Joined: Sat Feb 13, 2016 2:52 pm

Posting photos - Attachments now enabled

Post by BM1 » Mon Mar 21, 2016 10:49 pm

Screenshot_20160321-214558.png
Screenshot_20160321-214558.png (81.13 KiB) Viewed 1933 times
>Select "Add files" at bottom left.
>then select "place in-line"
>then hit preview to see if it worked
Image
2.5i '06

User avatar
Smartbear
Lifer
Lifer
Posts: 7777
Joined: Wed Feb 05, 2014 6:54 pm
Location: In a barn

Posting photos - Attachments now enabled

Post by Smartbear » Tue Mar 22, 2016 1:00 am

image.jpeg
image.jpeg (133.35 KiB) Viewed 1923 times
image.jpeg
image.jpeg (96.08 KiB) Viewed 1923 times
[attachment=0]Testing testing
Image

e89 Sdrive2.0 20i, plenty of mumbo & good economy-the thinking bears z4 :P
e89 Sdrive30i this ones busted, pass me another...
e85 3.0si, i foolishly sold my trouble free car...

User avatar
Confused®
Senior Member
Senior Member
Posts: 1520
Joined: Sun Jan 25, 2015 10:07 am
Location: Manchester

Posting photos - Attachments now enabled

Post by Confused® » Tue Mar 22, 2016 7:27 pm

Test.
Works,
picks removed to save space.
Last edited by Confused® on Tue Mar 22, 2016 7:50 pm, edited 1 time in total.

User avatar
buzyg
Lifer
Lifer
Posts: 13205
Joined: Fri May 20, 2011 6:11 pm
Location: Cornwall

Posting photos - Attachments now enabled

Post by buzyg » Tue Mar 22, 2016 7:31 pm

Bing wrote:Works fine on my iPhone, didn't in my iPad. Will try agin later.
I see the attachments don't copy across in Reply Quotes. Or am I doing something wrong :?
Image

User avatar
Z4SpPD
Member
Member
Posts: 155
Joined: Fri Nov 27, 2015 11:02 am
Location: Athens

Posting photos - Attachments now enabled

Post by Z4SpPD » Tue Mar 22, 2016 7:33 pm

1.jpg
My beach tennis racket (sry not any zed pics on this PC)
1.jpg (44.07 KiB) Viewed 1909 times

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6982
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Tue Mar 22, 2016 8:23 pm

buzyg wrote:
I see the attachments don't copy across in Reply Quotes. Or am I doing something wrong :?
You're not doing anything wrong, it's just the way it works.
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

User avatar
buzyg
Lifer
Lifer
Posts: 13205
Joined: Fri May 20, 2011 6:11 pm
Location: Cornwall

Posting photos - Attachments now enabled

Post by buzyg » Tue Mar 22, 2016 9:08 pm

sp3ctre wrote:
buzyg wrote:
I see the attachments don't copy across in Reply Quotes. Or am I doing something wrong :?
You're not doing anything wrong, it's just the way it works.
Fair enough still a great little enhancement to the forum. :thumbsup:
Image

User avatar
Bing
Legend
Legend
Posts: 26194
Joined: Sun Oct 02, 2011 7:19 pm
Location: Exiled Scot in Maidstone

Posting photos - Attachments now enabled

Post by Bing » Tue Mar 22, 2016 9:56 pm

Ah, worked it out on the iPad - doesn't work in quick reply, but it does when you click on post reply and get the full editor screen :thumbsup:
Current... Silver Grey ///M Roadster, non-flimper spec, Imola Red nappa, permanent ear-to-ear grin 8)

Previous... 3.0Si Sport Roadster, Black Sapphire, Dream Red leather with lots of toys and lots of mods...

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6982
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Tue Mar 22, 2016 10:23 pm

Bing wrote:Ah, worked it out on the iPad - doesn't work in quick reply, but it does when you click on post reply and get the full editor screen :thumbsup:
Yeah, the quick reply thing is a bug.. just seeing if it can get fixed... I can disable the attachment feature inside quick reply but that would remove it for everyone, even on desktop browsers where it works.

Hopefully it's an easy fix :)
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

User avatar
brightonbimmer
Member
Member
Posts: 211
Joined: Sat Nov 21, 2015 9:11 pm
Location: Brighton, Ontario, Canada

Posting photos - Attachments now enabled

Post by brightonbimmer » Wed Mar 23, 2016 11:27 am

Jag in driveway  (6)166kb.jpg
Jag in driveway (6)166kb.jpg (69.41 KiB) Viewed 1871 times
sp3ctre wrote:
brightonbimmer wrote:So how does one attach a photo ? I have a PC (no I-Phone)
I tried a control-C copy from my photo album, followed by a control-V in my reply, and nothing happened.
David
Underneath the submit button there is a section with "options" and "attachments". Click on attachments and you can add a file in there.
Current cars: 2013 Honda Civic EX (daily driver, 55,000 KM) + 2003 Mazda MX-5 SE (Titanium Grey, with 22,000 KM) + 2006 BMW M6 (Indianapolis Red Metallic, just turned 67,000 KM)
First sports car was 1963 Morgan 4/4 in 1964.Image

User avatar
3rdPillar
Member
Member
Posts: 307
Joined: Sun May 20, 2012 9:39 am
Location: Blackburn
Contact:

Posting photos - Attachments now enabled

Post by 3rdPillar » Wed May 04, 2016 10:24 pm

Testing 2,2,,,222,,222,2.
image.jpg
image.jpg (46.75 KiB) Viewed 1763 times
Current Car : BMW E89 Z4 S-Drive 35is, Mineral White/Fusion/Nav/TV/Pro HiFi/Heated seats, steering/Cruise/Remote/Comfort etc etc etc ....

Post Reply