Posting photos - Attachments now enabled

Discuss ideas for improving and developing this forum
AlienZed
Member
Member
Posts: 750
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 6:32 pm

Just tried 1.8 mb , same
M

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6896
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 6:33 pm

What device are you using? Would be interesting to see if anyone else is having the same issues on a similar device.

Also, you don't have anything installed that blocks javascript do you?
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

AlienZed
Member
Member
Posts: 750
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 6:37 pm

Dunno about blocking java script, using samsung tab and samsung fone,as I dont have a computer.
Can upload pics to zroadster.org, dunnowhat system they use
M

User avatar
Marlon
Moderator
Moderator
Posts: 9543
Joined: Mon Jan 05, 2015 11:13 am
Location: Lancs.
Contact:

Posting photos - Attachments now enabled

Post by Marlon » Sun Mar 20, 2016 6:41 pm

testing . . . :thumbsup:
Attachments
After the Bowland meet2.jpg
After the Bowland meet2.jpg (209.12 KiB) Viewed 878 times
Image
3.0si 2008 | Remap | M Sports Seats | Cruise Control
M wheel | 224 alloys | DLV box | CDV del | B06 knob

AlienZed
Member
Member
Posts: 750
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 6:43 pm

Show off, lol,
Great pic by the way,
M

User avatar
Marlon
Moderator
Moderator
Posts: 9543
Joined: Mon Jan 05, 2015 11:13 am
Location: Lancs.
Contact:

Posting photos - Attachments now enabled

Post by Marlon » Sun Mar 20, 2016 6:44 pm

:oops: thanks
Image
3.0si 2008 | Remap | M Sports Seats | Cruise Control
M wheel | 224 alloys | DLV box | CDV del | B06 knob

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6896
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 6:52 pm

AlienZed wrote:Dunno about blocking java script, using samsung tab and samsung fone,as I dont have a computer.
Can upload pics to zroadster.org, dunnowhat system they use
M
Thanks... I don't have any Samsung (or android) devices... if anyone else is using android please can you also try and attach a photo and see if it works
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

PeterZed
Member
Member
Posts: 249
Joined: Mon Aug 27, 2012 8:15 pm
Location: North East England

Posting photos - Attachments now enabled

Post by PeterZed » Sun Mar 20, 2016 6:53 pm

New Zealand 2012 and Zedd 4 133.jpg
New Zealand 2012 and Zedd 4 133.jpg (76.2 KiB) Viewed 869 times
Not quite sure how I managed to post this, did I tell you I was/am a computer numpty. Had my zed since 2012 and only just managed to post a pic :D Might take a few more years to post another :)
Last edited by PeterZed on Sun Mar 20, 2016 6:57 pm, edited 1 time in total.
'05 Sterling Grey manual 3.0, boot spoiler , mud flaps , wind deflector,elec memory seats,bluetooth
,satnav, computer,multi function wheel,folding mirrors.matt black rad grills 108 wheels , and yes cup holders :-))

AlienZed
Member
Member
Posts: 750
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 6:54 pm

Perhaps my devices are out of date, a bit like me . :)
M

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6896
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 6:56 pm

AlienZed wrote:Perhaps my devices are out of date, a bit like me . :)
M
Not sure, it's confusing... the way the system works is your photo is resized and compressed by a script before it is uploaded. The only thing I can think of is somehow your browser is bypassing this script and the site is complaining the attachment is too big in its original size. Do you have any other browsers on that device you could try?
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

User avatar
paulgs1000
Lifer
Lifer
Posts: 5578
Joined: Wed May 02, 2012 5:48 pm
Location: Newcastle upon Tyne

Posting photos - Attachments now enabled

Post by paulgs1000 » Sun Mar 20, 2016 7:03 pm

FB_IMG_1458492652558.jpg
FB_IMG_1458492652558.jpg (34.47 KiB) Viewed 864 times
Test
Image taken from facebook but small 34kb
Imola Red/Imola Red ///M (Ultimate fun), replaced 2008 3.0si Sport Stratus Grey/Piano black (Serious fun) replaced 2006 Silver Grey Facelift 2.0i Sport (terrific fun). MX5 for many years, TVR Chimaera and many motorbikes.
Image

AlienZed
Member
Member
Posts: 750
Joined: Tue Oct 25, 2011 4:39 pm
Location: Tameside,Cheshire

Posting photos - Attachments now enabled

Post by AlienZed » Sun Mar 20, 2016 7:11 pm

Nice one Paul,
Think I'll give up fot tonight and find someone wi a bit o computer knowledge,
Thanks for your efforts so far Sp3ctre,
Cheers M

User avatar
paulgs1000
Lifer
Lifer
Posts: 5578
Joined: Wed May 02, 2012 5:48 pm
Location: Newcastle upon Tyne

Posting photos - Attachments now enabled

Post by paulgs1000 » Sun Mar 20, 2016 7:12 pm

20160319_141729.jpg
20160319_141729.jpg (67.81 KiB) Viewed 859 times
Further test from Galaxy S5 - original file 3.4MB

AlienZed - Had to hit the 'submit' button again after it didn't transfer first push . . . . then it worked?
Last edited by paulgs1000 on Sun Mar 20, 2016 7:15 pm, edited 1 time in total.
Imola Red/Imola Red ///M (Ultimate fun), replaced 2008 3.0si Sport Stratus Grey/Piano black (Serious fun) replaced 2006 Silver Grey Facelift 2.0i Sport (terrific fun). MX5 for many years, TVR Chimaera and many motorbikes.
Image

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6896
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 7:13 pm

AlienZed wrote:Nice one Paul,
Think I'll give up fot tonight and find someone wi a bit o computer knowledge,
Thanks for your efforts so far Sp3ctre,
Cheers M
No worries, seems like it could be an older browser issue, but without a device to test on it's hard to say.
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

User avatar
sp3ctre
Site Admin
Site Admin
Posts: 6896
Joined: Thu Jun 14, 2007 7:29 pm
Location: Harrogate
Contact:

Posting photos - Attachments now enabled

Post by sp3ctre » Sun Mar 20, 2016 7:14 pm

LOL, server storage will be filled with photos of slippers and coffee at this rate :rofl:

Just kidding guys, thanks very much for your tests :thumbsup: :driving:
If you are looking for low cost UK insurance, visit our official Z4-forum insurance scheme

Post Reply