Signature picture not working

Discuss ideas for improving and developing this forum
User avatar
Marlon
Moderator
Moderator
Posts: 10773
Joined: Mon Jan 05, 2015 11:13 am
Location: Lancs.
Contact:

Signature picture not working

Post by Marlon » Sat May 12, 2018 8:05 pm

Worth the effort Stuart - great sig
Image
Gone: 3.0si 2008 E85

User avatar
Stuartt
Senior Member
Senior Member
Posts: 1620
Joined: Sat Dec 20, 2014 10:21 pm
Location: Southend Essex

Signature picture not working

Post by Stuartt » Sat May 12, 2018 8:09 pm

Thanks Colin :thumbsup:

Stuart
2004 3.0i SE Roadster , GONE to a good home :thumbsup:
2010 e89 35i Sdrive M sport. GONE for salvage :cry: but has been reborn

2014 e89 35is M-Sport Design Pure Traction 😈😈😈

User avatar
Muztang63
Newbie
Newbie
Posts: 25
Joined: Wed Apr 11, 2018 3:36 am
Location: Orlando, FL

Signature picture not working

Post by Muztang63 » Sat May 12, 2018 9:59 pm

Below are the two links to my image for my signature block, how do I list the link to get my pic to post, when reviewing it currently it just shows the link???????

https://postimg.cc/image/adu5k54ez/

https://s9.postimg.cc/y4tj294m7/20180429_115647_HDR.jpg
2007 BMW Z4 3.0i Roadster; Sports and Premium Packages, Stubby Aerial, 18" Black/Redline Wheels, OEM Wind Deflector, Muffler Delete, Stainless Steel Exhaust Tips, Black Kidney Grills.
Image

User avatar
Marlon
Moderator
Moderator
Posts: 10773
Joined: Mon Jan 05, 2015 11:13 am
Location: Lancs.
Contact:

Signature picture not working

Post by Marlon » Sat May 12, 2018 11:26 pm

Muztang63 wrote:
Sat May 12, 2018 9:59 pm
Below are the two links to my image for my signature block, how do I list the link to get my pic to post, when reviewing it currently it just shows the link???????

https://postimg.cc/image/adu5k54ez/

https://s9.postimg.cc/y4tj294m7/20180429_115647_HDR.jpg
From within your postimage link click on 'Share' (top left) then copy 'hot link for forums' then paste the link into your signature (user control / Profile / Edit signature)
Image
Gone: 3.0si 2008 E85

User avatar
JamieZ4C
Member
Member
Posts: 452
Joined: Thu Mar 08, 2018 3:17 pm
Location: Hampshire

Signature picture not working

Post by JamieZ4C » Thu Sep 27, 2018 6:09 pm

ignore this, just experimenting...
Sig Pic.jpg
Sig Pic.jpg (25.38 KiB) Viewed 1302 times
Image

TimothyTub
Newbie
Newbie
Posts: 9
Joined: Fri Jan 25, 2019 5:00 am
Location: Denmark
Contact:

Signature picture not working

Post by TimothyTub » Wed Feb 27, 2019 12:13 am

I went into my Profile settings and can not find out how I can add an image as be my signature. I currently have text as my signature see below, but would like to replace this with an image .....

User avatar
Marlon
Moderator
Moderator
Posts: 10773
Joined: Mon Jan 05, 2015 11:13 am
Location: Lancs.
Contact:

Signature picture not working

Post by Marlon » Wed Feb 27, 2019 12:37 am

TimothyTub wrote:
Wed Feb 27, 2019 12:13 am
I went into my Profile settings and can not find out how I can add an image as be my signature. I currently have text as my signature see below, but would like to replace this with an image .....
Uploading Signature:

Click on your name (top right)
Select 'user control panel'
Select 'profile tab'
Select 'edit signature' (NOTE: select 'edit avatar' to upload a pic above your username)
Then link to the image you want in your sig and add your text
Then submit

Note: there is a 255 character limit and also a file size limit for your signature image (600 x 150 pixels)
Image
Gone: 3.0si 2008 E85

Post Reply