Climate Control

Post Reply
navid.v
Lifer
Lifer
Posts: 3523
Joined: Sun Jun 13, 2010 12:44 pm

Climate Control

Post by navid.v » Mon Jan 30, 2012 11:52 am

today I took the climate control unit off my car and replaced it with the facelift model.

from this

Image

to this

Image

I had the casing of the new one but the electronic board was damaged, so just opened the casing and removed the board from the old unit and replaced it in the new one. there are only 6 plastic clips that needs to be undone to open up the unit.

I will post photos of how the unit opens up later.

just in case you find a unit that is damaged but cosmetically looks okay, you can go down this route.

photos as promised:

Image
Image
Image
Image
Image

User avatar
andysat
Lifer
Lifer
Posts: 16731
Joined: Sun Jun 28, 2009 6:52 pm

Re: Climate Control

Post by andysat » Mon Jan 30, 2012 8:20 pm

Hey good swap mate,i presume the load to run the two is the same?
Image
Gone but not forgotten.
New ride silver e93.

User avatar
Z4 Beemer
Senior Member
Senior Member
Posts: 1729
Joined: Thu Sep 24, 2009 9:02 pm
Location: Glasgow

Re: Climate Control

Post by Z4 Beemer » Mon Jan 30, 2012 8:56 pm

Looks good, the chrome style knobs set the dash off nicely. :thumbsup:
2015 Audi TT S Line Ultra :: Ibis White
Gone: 2009 sDrive 23i :: Deep Sea Blue

navid.v
Lifer
Lifer
Posts: 3523
Joined: Sun Jun 13, 2010 12:44 pm

Re: Climate Control

Post by navid.v » Mon Jan 30, 2012 10:12 pm

andysat wrote:Hey good swap mate,i presume the load to run the two is the same?
it works the same way for both types, just looks a bit better.

in my excitement, I broke one of the pins on the unit and now only blows cold air :cry: now I am trying to see if I can source one quickly.

Z4 beemer,

you'll be pleased to know I'll be using the A1 till I sort this out :wink:

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests